Olá!
Vou apresentar aqui uma forma bastante simples de fazer o Excel trazer para você o nome do dia, mês e ano através de uma função buscando como referencia uma data qualquer.

Veja como é simples:

– Na célula A1, digite a data 06/12/2010
– Na célula B2 digite a seguinte função: =TEXTO(A1,”dddd”) -> Essa função trará o nome do dia.
– Na célula B3 digite: =TEXTO(A1;”mmm”) -> Essa trará o nome do mês
– Agora na célula B4 digite a função: =TEXTO(A1;”aaaa”) -> Aparecerá o ano

Viu como é simples!! Acompanhe o passo acima na figura abaixo:

Um abraço!

Odair Lima

Anúncios