Imagine que tenhamos uma lista com mais de 100 nomes, cada nome com um valor e que gostaríamos de somar o total de apenas um nome, como fazer?

Neste caso, podemos utilizar a função SOMASE

=SOMASE(intervalo;critérios;intervalo para somar)

Ou seja:
Intervalo: Onde você quer que o Excel procure um determinado nome
Critérios: O que você quer que o Excel procure para somar
Intervalo para somar: Caso o Excel encontre o nome determinado irá somar a mesma linha do intervalo que você determinar aqui.

Veja na prática:

 =SOMASE(A2:A4;”Odair Lima”;B2:B4)

 

Um abraço!

 Odair Lima