Já escrevi sobre este assunto há alguns meses atrás ensinando a função ÉERROS (Leia em https://odairlimajr.wordpress.com/2010/06/27/como-evitar-que-apareca-o-erro-nd-na-funcao-procv/ ).

Neste tópico vou apresentar outra função que produz o mesmo efeito, ou seja, evita que apareça o erro #N/D.

O erro #N/D surge na função PROCV quando o referido valor não foi encontrado na base de dados que você definiu. Para evitar que ele apareça podemos utilizar (também) a função É.NÃO.DISP, veja como:

=SE(É.NÃO.DISP(PROCV(A1;B1:C8;2;0));””;(PROCV(A1;B1:C8;2;0)))

Ou seja, Se a função PROCV trouxer como valor algum erro, aparecerá “nada”, se não trará o resultado procurado.

Um abraço,

Odair Lima