Bom dia!

Várias pessoas já me perguntaram como calcular a idade de uma pessoa no Excel.

Veja como é simples:

Imagine a data de nascimento de uma pessoa 20/03/1981, e, na célula B1 a data de hoje.

Abaixo a fórmula:

=ARRED((B1-A1)/365;0)

Porque ARRED?

Resposta: Para não trazer uma idade quebrada, por exemplo 29,4 anos.

Interpretando:

Data atual, menos Data de Nascimento, dividido por 365 dias do ano. A resposta é a idade do indivíduo de 29 anos!

Um abraço!

Odair Lima

Anúncios