O erro #N/D surge na função PROCV quando o referido valor não foi encontrado na base de dados que você definiu. Para evitar que ele apareça podemos utilizar a função ÉERROS, veja como:

=SE(ÉERROS(PROCV(A1;B1:C8;2;0));””;(PROCV(A1;B1:C8;2;0)))

Ou seja, Se a função PROCV trouxer como valor algum erro, apareça “nada”, se não utilize a função PROCV.

Um abraço, até a próxima!

Odair Lima

Anúncios